The Transformer is freeware.

System requirements:

. The tool runs under Windows. But lately there have been reports, that sometimes errors oduring the installation under Windows 7 and Vista. There is no remedy for these errors.

. The Microsoft .NET framework (3.5 or higher) is required and will be be downloaded automatically during the setup. If you do not have a permanent internet connection, you can download the framework here and install it before installing the Transformer.

. The download consists of a ZIP file. Please unpack the ZIP-file and run Setup.exe.

 

Download (ZIP file via Dropbox)